Unscheduled Network Maintenance
Incident Report for Joomag, Inc.
Resolved
This incident has been resolved.
Posted 4 months ago. Jun 07, 2019 - 03:28 PDT
Monitoring
Due to unscheduled maintenance at one of our data-centers, we had temporary network problems which caused partial downtime on most of our services.
The incident took place starting 5:18PM to 7:38PM PDT.
Currently all our services are running normally.
Posted 4 months ago. Jun 07, 2019 - 03:27 PDT
This incident affected: Joomag for Readers, Joomag Publishing Cloud, Joomag APIs, and Custom Domains.