Degraded performance on all systems
Incident Report for Joomag, Inc.
Resolved
This incident has been resolved.
Posted 10 days ago. Jul 11, 2019 - 03:50 PDT
Identified
We're experiencing partial outage due to recent changes and a high volume of traffic.
Posted 10 days ago. Jul 11, 2019 - 03:48 PDT
This incident affected: Joomag for Readers, Joomag Publishing Cloud, Joomag APIs, and Custom Domains.