Partial outage on Converter and CRM Mailing
Incident Report for Joomag, Inc.
Resolved
The issue was caused by overload on one of our backend servers. The issue is resolved and all systems are back online and operational.
Posted 2 months ago. Jun 18, 2019 - 01:40 PDT
Investigating
We're currently experiencing degraded performance on PDF converter and CRM Mailing services. The issue is being investigated.
Posted 2 months ago. Jun 18, 2019 - 00:48 PDT
This incident affected: Joomag Publishing Cloud.