Load balancer overload
Incident Report for Joomag, Inc.
Resolved
This incident has been resolved.
Posted about 1 year ago. May 12, 2017 - 00:38 PDT
Monitoring
We had 2 minutes of overload on our Load Balancer node that caused some visitors seeing a blank page. The issue is resolved and we're monitoring the system.
Posted about 1 year ago. May 11, 2017 - 10:53 PDT