Network issues
Incident Report for Joomag, Inc.
Resolved
This incident has been resolved.
Posted 7 days ago. Oct 09, 2019 - 01:45 PDT
Update
We are continuing to monitor for any further issues.
Posted 7 days ago. Oct 08, 2019 - 23:15 PDT
Update
We are continuing to monitor for any further issues.
Posted 8 days ago. Oct 08, 2019 - 20:30 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 8 days ago. Oct 08, 2019 - 07:50 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted 8 days ago. Oct 08, 2019 - 06:11 PDT
Investigating
We are currently experiencing network issues, our team is working on identifying and fixing those.
Posted 8 days ago. Oct 08, 2019 - 05:38 PDT
This incident affected: Joomag for Readers, Joomag Publishing Cloud, Joomag APIs, and Custom Domains.