Degraded performance on Joomag for Readers
Incident Report for Joomag, Inc.
Resolved
For about 10 minutes starting at 4:25AM PDT to 4:35AM PDT one of our file servers was unresponsive resulting in some pages not being loaded. The issue has been identified and fixed.
Posted 18 days ago. Sep 30, 2018 - 04:35 PDT
Investigating
Some pages are not being loaded properly
Posted 18 days ago. Sep 30, 2018 - 04:25 PDT
This incident affected: Joomag for Readers and Joomag Publishing Cloud.