Issues with PDF conversion server
Incident Report for Joomag, Inc.
Resolved
The issue is resolved. All systems are back to operational state.
Posted 29 days ago. Jul 20, 2018 - 14:22 PDT
Investigating
We're experiencing issues with one of the servers responsible for PDF file conversion. The issue is being investigated.
Posted 29 days ago. Jul 20, 2018 - 12:35 PDT
This incident affected: Joomag Publishing Cloud.