Outage
Incident Report for Joomag, Inc.
Resolved
Issues were caused by mail campaign sending background job that was causing heavy load on database. The issue has been resolved and Joomag is fully operational.
Posted over 1 year ago. Jan 02, 2017 - 10:14 PST
Investigating
We're having database issues that are causing partial outages on our service. Currently investigating.
Posted over 1 year ago. Jan 02, 2017 - 10:00 PST