Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 01, 2024 - 07:00 UTC
Scheduled
We will be performing a planned data center migration from our current facility in New York City to a new facility in Washington, D.C. on Nov 1, 2024 at 7AM UTC to 4PM UTC. During this time, some services may be temporarily unavailable or experience intermittent interruptions.
Our team has been diligently preparing for this transition to ensure minimal impact on your experience. We apologize for any inconvenience this may cause and appreciate your understanding as we work to improve our services.
If you have any questions or encounter any issues after the migration, please contact our support team.
Thank you for your patience and continued support.
Posted Oct 31, 2024 - 16:44 UTC
This scheduled maintenance affected: Joomag for Readers, Joomag Publishing Cloud, Joomag APIs, Custom Domains, and Joomag Mailing Services.