Outage at Data Center

Incident Report for Joomag, Inc.

Resolved

This incident has been resolved.
Posted Dec 03, 2019 - 16:35 UTC

Identified

There has been outage at our datacenter. Their engineers are working on the resolution of the issue
Posted Dec 03, 2019 - 15:12 UTC
This incident affected: Joomag for Readers, Joomag Publishing Cloud, Joomag APIs, and Custom Domains.