Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 12, 2024 - 02:00 UTC
Scheduled
Data center networks team will be performing maintenance on a few switches in our New York City (NYC1) location. This will take place on Thursday the 12th of September 2024 from 02:00 UTC until 04:00 UTC. During the maintenance window, technical staff will reboot 3 access switches within the facility to bring them in line with our current high-speed data center network standard. Due to the nature of this work, we expect there to be up to 30 minutes of partial or complete downtime of our service during this window.
Posted Sep 11, 2024 - 08:47 UTC
This scheduled maintenance affected: Joomag for Readers, Joomag Publishing Cloud, Joomag APIs, Custom Domains, and Joomag Mailing Services.